Re: FW: [PHP] pop3 functions
| From: | David Otton | Date: | Tue, 19 Aug 2003 13:51:07 +0000 |
| Subject: | Re: FW: [PHP] pop3 functions | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-160007@lists.php.net to get a copy of this message | ||
On Tue, 19 Aug 2003 08:15:00 -0500, you wrote:
>I will definitely agree that there are a few inconsistencies in the
>function naming... more than likely due to the many many contributors,
>and a lack of strict naming conventions.
My pet hate:
bool array_walk (array, function)
array array_map (function, array)
Forces me to the manual every single time to check argument order.