PHP 4.0.3 and Aspell

From: Date: Mon, 16 Oct 2000 19:31:07 +0000
Subject: PHP 4.0.3 and Aspell
Groups: php.general 
Request: Send a blank email to php-general+get-20440@lists.php.net to get a copy of this message
I'm having a problem getting aspell support into php4.0.3. When I configure php as follows on RedHat 6.2: ./configure --with-apxs=/opt/apache/bin/apxs --enable-track-vars --enable-ve rsioning --with-mysql=/usr/local --with-ldap --with-gd --with-aspell Apache errors out with the following: Syntax error on line 224 of /opt/apache/conf/httpd.conf: Cannot load /opt/apache/libexec/libphp4.so into server: /opt/apache/libexec/libphp4.so: undefined symbol: aspell_free /opt/apache/bin/apachectl start: httpd could not be started I can configure php without the --with-aspell and all is fine. Can anyone point me in the right direction? Thanks, ---------------------- Jack Davis Network Administrator Bootheel Internet webmaster@bootheel.net

« previous php.general (#20440) next »