RE: [PHP] PHP instalation error. PLEASE HELP!
| From: | Alvin Tan | Date: | Fri, 08 Dec 2000 15:30:17 +0000 |
| Subject: | RE: [PHP] PHP instalation error. PLEASE HELP! | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-29358@lists.php.net to get a copy of this message | ||
Why don't you also post what line 243 is on your httpd.conf so every can see
if there's a misconfiguration there.
@lvin
-----Original Message-----
From: Dezider Góra [mailto:gora@wittmann.sk]
Sent: Friday, December 08, 2000 9:46 PM
To: PHP General
Subject: [PHP] PHP instalation error. PLEASE HELP!
Hi,
desperate after five unsucsefull compilations and builds of php I'm
turning at you guys.
Configure seems runs ok, make too, make install too.
But when loading httpd daemon it gives me this error:
Starting httpd: Starting httpd: Syntax error on line 243 of
/usr/local/apache/conf/httpd.conf:
/usr/local/apache/bin/apachectl startssl: httpd could not be started
Cannot load /usr/local/apache/libexec/libphp4.so into server:
/usr/local/apache/libexec/libphp4.so: undefined symbol: uncompress
Please help me I don't have a clue what does it mean.
tia
Dezider