URGENT!!! Can't start Apache with php4 and mysql

From: Date: Thu, 02 Aug 2001 10:36:26 +0000
Subject: URGENT!!! Can't start Apache with php4 and mysql
Groups: php.general 
Request: Send a blank email to php-general+get-60882@lists.php.net to get a copy of this message
I have read the archives for this problem but I can't seam to fix it This is on a RedHat 7 I get this error when I try to start Apache Starting httpd: Syntax error on line 256 of /etc/httpd/conf /httpd.conf: Cannot load /etc/httpd/modules/libphp4.so into server: libmysqlclient.so.10: cannot open shared object file: No such file or directory What I have read is to add the path to libmysqlclient.so.10 to the /etc/ld.so.conf file and then run "ldconfig". at root I did this but ldconfig does not run I keep getting No such file or directory This is what my ld.so.conf file looks like /usr/X11R6/lib /usr/kerberos/lib /usr/lib /usr/local/mysql /usr/local/mysql/lib/mysql <--This is were libmysqlclient.so.10 is I really need to get this working Best regards, Richard mailto:rkurth@pacifier.com

« previous php.general (#60882) next »