problem with apache php module on solaris

From: Date: Mon, 14 Jan 2002 14:36:57 +0000
Subject: problem with apache php module on solaris
References: 1 2 3 4 5 6  Groups: php.general 
Request: Send a blank email to php-general+get-80457@lists.php.net to get a copy of this message
Hi, I met some problems starting apache with php module on solaris 8. Apache is so configured: --prefix=/usr/local/apache-np --enable-shared=max The httpd -l response is: Compiled-in modules: http_core.c mod_so.c Php indeed: ./configure --prefix=/usr/local/apache-np --with-apxs=/usr/local/apache-np/b in/apxs --with-ldap=/usr/local/ns-solaris-ldap-sdk-5/ --with-mysql=/usr/loca l/mysql --enable-ctype --enable-sockets --enable-ftp --with-java=/usr/local/ j2sdk1_3_1_02 --with-sybase=/usr/local/freetds The error is: Syntax error on line 223 of /usr/local/apache-np/conf/httpd.conf: Cannot load /usr/local/apache-np/libexec/libphp4.so into server: ld.so.1: /usr/local/apache-np/bin/httpd: fatal: relocation error: file /usr/local/apache-np/libexec/libphp4.so: symbol uncompress: referenced symbol not found Any hint?? Nobody steals our chickens and lives to tell. (Duke Nukem) Saluti Ginox.

« previous php.general (#80457) next »