Re: Some missing things, gtk_tree_store* diff

From: Date: Mon, 09 May 2005 11:27:05 +0000
Subject: Re: Some missing things, gtk_tree_store* diff
References: 1 2  Groups: php.gtk.dev 
Request: Send a blank email to php-gtk-dev+get-1231@lists.php.net to get a copy of this message
Markus Fischer wrote: > I'm missing GtkTreeStore (it's in TODO2). Without this it's hard to use > the TreeView to its maximum (unless I'm missing something). Attached is a diff implementing: gtk_tree_store_new gtk_tree_store_append gtk_tree_store_set It's more or less copy & paste of gtk_list_store overrides. Andrei: in gtk_tree_store_append I would need an object which can be null, something like '|!O', but it seems php-gtk doesn't support it. Do you think you can add it? It would make the code more readable. - Markus

« previous php.gtk.dev (#1231) next »