Re: ap_block_alarm

From: Date: Fri, 15 Feb 2002 08:16:59 +0000
Subject: Re: ap_block_alarm
References: 1  Groups: php.install 
Request: Send a blank email to php-install+get-6015@lists.php.net to get a copy of this message
Don McMorris wrote:
This is the following error I recieve after installing PHP folling the directinos posted on the internet: " Cannot load /usr/local/apache2/modules/libphp4.so into server: /usr/local/apache 2/modules/libphp4.so: undefined symbol: ap_block_alarms " Is there a module somebody out there can hopefully make that defins this symbol? This is apache 2.0.28 on Redhat Linux 7.2. Thank you in advance. --Don
README says download CVS or alpha. I'm uisng alpha(2.0.31) and does not have any problem to build/run. BTW, I'm using CVS version for PHP. -- Yasuo Ohgaki

« previous php.install (#6015) next »