Timezone Function Name (Was: Re: [PHP-DEV] Re: [PHP-CVS] cvs: php-src / NEWS /ext/datephp_date.cphp_date.h/ext/date/tests
bug26198.phpt bug29585.phptdefault-timezone-2.phpttimezone-configuration.phpt)

From: Date: Mon, 04 Jul 2005 12:16:53 +0000
Subject: Timezone Function Name (Was: Re: [PHP-DEV] Re: [PHP-CVS] cvs: php-src / NEWS /ext/datephp_date.cphp_date.h/ext/date/tests
bug26198.phpt bug29585.phptdefault-timezone-2.phpttimezone-configuration.phpt)
References: 1 2 3 4 5 6 7 8 9  Groups: php.internals 
Request: Send a blank email to internals+get-17113@lists.php.net to get a copy of this message
On Mon, 4 Jul 2005, Pierre-Alain Joye wrote: > The Oslon's database changes (rarely but does :). It actually does about once a month... > People also like > to have some datas that are not or will not be in the Oslon's db. > We can either reject to add datas that will not be in the Oslon's > db or add them ourselves. Or simply allow these people to use > aliases from userland (means either ini or from a script). Aliases from userland seems like the best way for this. > Last point, can you rename date_timezone_* to > date_default_timezone_*? Yes, but it's too long. Can we come up with something better? Derick -- Derick Rethans http://derickrethans.nl | http://ez.no | http://xdebug.org

« previous php.internals (#17113) next »