Re: [patch] send_headers
| From: | Derick Rethans | Date: | Mon, 07 Jul 2003 08:39:10 +0000 |
| Subject: | Re: [patch] send_headers | ||
| References: | 1 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-3281@lists.php.net to get a copy of this message | ||
On Mon, 7 Jul 2003, Andi Gutmans wrote:
> Naming conventions...
> It should be something like headers_were_sent() (I'm not good with names
> but you get the point :)
headers_were_sent() doesn't work, as this function also sends the
headers if they weren't sent before, so I think headers_send() or
similar would work just fine.
Derick
--
"Interpreting what the GPL actually means is a job best left to those
that read the future by examining animal entrails."
-------------------------------------------------------------------------
Derick Rethans http://derickrethans.nl/
International PHP Magazine http://php-mag.net/
-------------------------------------------------------------------------