Re: [patch] send_headers
| From: | Moriyoshi Koizumi | Date: | Mon, 07 Jul 2003 08:54:04 +0000 |
| Subject: | Re: [patch] send_headers | ||
| References: | 1 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-3283@lists.php.net to get a copy of this message | ||
How about http_header_flush() if we stick to the naming convention
strictly?
Moriyoshi
"Wez Furlong" <wez@thebrainroom.com> wrote:
> headers_flush() or flush_headers() ?
>
> --Wez.
>
> ----- Original Message -----
> From: "Derick Rethans" <derick@php.net>
> To: "Andi Gutmans" <andi@zend.com>
> Cc: "Sebastian Bergmann" <sebastian@php.net>; <internals@lists.php.net>;
> "Matthias Lange" <ml@netuse.de>
> Sent: Monday, July 07, 2003 9:39 AM
> Subject: Re: [PHP-DEV] [patch] send_headers
>
>
> > On Mon, 7 Jul 2003, Andi Gutmans wrote:
> >
> > > Naming conventions...
> > > It should be something like headers_were_sent() (I'm not good with names
> > > but you get the point :)
> >
> > headers_were_sent() doesn't work, as this function also sends the
> > headers if they weren't sent before, so I think headers_send() or
> > similar would work just fine.