Re: REMINDER - stream wrappers in include_path
| From: | Dmitry Stogov | Date: | Tue, 25 Mar 2008 15:22:00 +0000 |
| Subject: | Re: REMINDER - stream wrappers in include_path | ||
| References: | 1 2 3 4 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-36504@lists.php.net to get a copy of this message | ||
:(
Any ideas how to support this?
Dmitry.
Stefan Walk wrote:
On Monday 24 March 2008 20:28:49 Stanislav Malyshev wrote:a) // is valid for windows too b) cygwin uses // Regards, StefanBeats me, I'm sure posix-based systems don't, but it is called "Uniform Naming Convention" so it's possible somebody might implement itThe fact that it's called "uniform" doesn't mean it works in anything but Windows :) In UNIX IIRC if one needs to access SMB volume the regular smb:// URLs are used, or tool-specific syntax. If you have something like automount, then you have regular /-based URLs, but never headr of // having any special meaning different from just /.