Re: [RFC] __debug_info()
| From: | Andrea Faulds | Date: | Thu, 23 Jan 2014 16:24:00 +0000 |
| Subject: | Re: [RFC] __debug_info() | ||
| References: | 1 2 3 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-71445@lists.php.net to get a copy of this message | ||
On 22/01/14 08:10, Ivan Enderlin @ Hoa wrote:
+1 forI feel the same here. PHP already has plenty of names which are longer than they ought to be, or redundant, let's not add another. :) -- Andrea Faulds http://ajf.me/__debugwhich is simpler than__debugInfo. The -info suffix does not add any relevant meaning about the method behavior.