Re: PHP 7.1 - Address PHPSadness #28?
| From: | Lester Caine | Date: | Wed, 16 Sep 2015 15:48:42 +0000 |
| Subject: | Re: PHP 7.1 - Address PHPSadness #28? | ||
| References: | 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-88248@lists.php.net to get a copy of this message | ||
On 16/09/15 16:40, Rowan Collins wrote:
> If the extract() was being used to make the view code more readable in
> the first place, the exists() defeats rather than assists in that
> objective, in my opinion.
My own interface with it has been via templating, where the layout is
stored in a database and as elements are download any 'NULL' values
either get replaced by a default, or ignored. It's not the best of
coding practice, but it works ...
--
Lester Caine - G8HFL
-----------------------------
Contact - http://lsces.co.uk/wiki/?page=contact
L.S.Caine Electronic Services - http://lsces.co.uk
EnquirySolve - http://enquirysolve.com/
Model Engineers Digital Workshop - http://medw.co.uk
Rainbow Digital Media - http://rainbowdigitalmedia.co.uk