Re: Package Proposal: Vcard_Parse
| From: | Paul M Jones | Date: | Tue, 18 Mar 2003 16:22:06 +0000 |
| Subject: | Re: Package Proposal: Vcard_Parse | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-14402@lists.php.net to get a copy of this message | ||
On Tuesday, Mar 18, 2003, at 03:57 US/Central, Martin Jansen wrote:
Thanks, Martin. :-)I propose a new PEAR package to parse vCards into a structured array.+1
I'm thinking File Formats is right. See my message to Bertrand about a super-prefix convention; I'm suggesting X500_Vcard_Parse so that other X500-derived classes can fit within the same naming convention, unless that's a dumb idea, in which case I defer to wiser minds. ;-) -- pmjDevelopers can then do what they like with the data (e.g., insert into a table). Not sure where this class would go in the PEAR hierarchy (Structures? Tools & Utilities? perhaps Mail?).IMO "Structures" or "File Formats" is the right category.