Re: Package Proposal: Vcard_Parse
| From: | Martin Jansen | Date: | Tue, 18 Mar 2003 20:44:18 +0000 |
| Subject: | Re: Package Proposal: Vcard_Parse | ||
| References: | 1 2 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-14413@lists.php.net to get a copy of this message | ||
On Tue Mar 18, 2003 at 10:2206AM -0600, Paul M Jones wrote:
> >IMO "Structures" or "File Formats" is the right category.
>
> I'm thinking File Formats is right. See my message to Bertrand about a
> super-prefix convention; I'm suggesting X500_Vcard_Parse so that other
> X500-derived classes can fit within the same naming convention, unless
> that's a dumb idea, in which case I defer to wiser minds. ;-)
IMO it is also no problem naming it File_Vcard_Parse. I don't have a
problem with both solutions. Just opt for one and go ahead.
--
- Martin Martin Jansen
http://martinjansen.com/