Re: Re: New Package Proposal: File_Ogg

From: Date: Thu, 28 Aug 2003 22:15:04 +0000
Subject: Re: Re: New Package Proposal: File_Ogg
References: 1 2  Groups: php.pear.dev 
Request: Send a blank email to pear-dev+get-20782@lists.php.net to get a copy of this message
On Thursday 28 August 2003 22:45, Greg Beaver wrote: > in Vorbis.php, the constants should be named OGG_VORBIS_*, to reflect > the Ogg-ness of Ogg_Vorbis. (It is not a separate top-level package > named Vorbis) OK, this has been changed. > Otherwise, my cursory look says this is well-documented code. You will > probably benefit from subpackages when they get worked out, which is > happening right now. I've looked briefly at the thread, and it does look like a good idea. I'll update the package definition to reflect this concept when it is approved. > I have a conditional +1: commit to cvs, but don't do an initial release > without really great docs at pear.php.net (don't use existing docs as a > model :). I'm willing to be a doc beta-tester, as someone who knows > nothing about Ogg_Vorbis, but a bit about documentation. My initial > impression of Ogg_Vorbis is that it is an interesting technology, but > since nobody uses it yet, this is a problem. As a professional musician > myself, I'd like to see a short summary of the problem that Ogg solves > (just excerpt something from http://www.xiph.org/about.html and > link to > it) in the introduction to the docs. I like the idea. Do you have any documentation on which I might base the documentation for this package? Cheers, -D. -- David Jonathan Grant E: david@davidjonathangrant.info W: http://www.davidjonathangrant.info/ T: +4479 6844 1706 B: Pinky, are you pondering what I'm pondering? P: I think so Brain, but if they called them 'sad meals', kids wouldn't buy them.

« previous php.pear.dev (#20782) next »