Re: Package proposal: HTML_QuickForm_Controller
| From: | Arnaud Limbourg | Date: | Sun, 31 Aug 2003 09:41:10 +0000 |
| Subject: | Re: Package proposal: HTML_QuickForm_Controller | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-20923@lists.php.net to get a copy of this message | ||
I have a question alexey, in the example of the wizard it does
$wizard->addPage(new PageFirst('page1'));
but the only method of PageFirst is
class PageFirst extends HTML_QuickForm_Page
{
function buildForm()
So the page1 is not necessary, not even used anywhere. If it is to make it clearer then i'd
suggest you put a note saying it's jsut there for clarity but does not serve any purpose.
Did i say i was +1 :)
Arnaud.