I believe this should be called PHP_Tidy - to follow in the same vein as HTML Tidy.
Hmmm... the problem is the extension 'Tidy' for php, in PECL.
http://pecl.php.net/package/tidy
The module name will be 'php_tidy[so|dll]'. If someone search on Google, confussion arise!
It seems you understanding of the PEAR naming Vs Directory structure is not quite correct. If you go with the PHP_Tidy name the CVS Structure is:
/PHP_Tidy/ /* Main Folder */
/Tidy.php /* PHP_Tidy (Main) */
/Tidy/ /* for PHP_Tidy sub classes */
[...]
Ha. Yeap, you're right!
<grin>The RFC for names sounds like Chinese to me... </grin> Maybe I will translate it to spanish, cos' most of the spanish speakes developers have terrible problems with english
Thanks, Dave
Claudio Bustos Navarrete
Psicólogo de la Universidad de Concepción
E-mail: clbustos@entelchile.net
Www:
http://www.apsique.com