Re: Re: PhpBeautify draft
| From: | Stefan Neufeind | Date: | Thu, 13 May 2004 22:00:57 +0000 |
| Subject: | Re: Re: PhpBeautify draft | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-29232@lists.php.net to get a copy of this message | ||
On 13 May 2004 at 22:56, Davey wrote:
> Claudio Bustos wrote:
>
> >> I believe this should be called PHP_Tidy - to follow in the same vein
> >> as HTML Tidy.
> >
> > Hmmm... the problem is the extension 'Tidy' for php, in PECL.
> > http://pecl.php.net/package/tidy
> > The module name will be 'php_tidy[so|dll]'. If someone search on Google,
> > confussion arise!
> <snip>
>
> VERY good point, in this case, as Stefan says, PHP_Beautifier to follow
> in the same vein as XML_Beautifier is a good name :)
Oh yes, very good point. Didn't think about that yet. Hmm, then maybe
PHP_Beautifier fits best - agreed.
Stefan