Re: Re: PhpBeautify draft

From: Date: Thu, 13 May 2004 22:44:23 +0000
Subject: Re: Re: PhpBeautify draft
References: 1 2 3 4  Groups: php.pear.dev 
Request: Send a blank email to pear-dev+get-29235@lists.php.net to get a copy of this message
Davey wrote:
Claudio Bustos wrote:
I believe this should be called PHP_Tidy - to follow in the same vein as HTML Tidy.
Hmmm... the problem is the extension 'Tidy' for php, in PECL. http://pecl.php.net/package/tidy The module name will be 'php_tidy[so|dll]'. If someone search on Google, confussion arise!
<snip> VERY good point, in this case, as Stefan says, PHP_Beautifier to follow in the same vein as XML_Beautifier is a good name :) And I'm glad I could help. - Davey
s/Stefan/Stephan/ - sorry :) - Davey

« previous php.pear.dev (#29235) next »