[PEPr] Changes in proposal for Gtk2 Components::Gtk2_InputDialog

From: Date: Sat, 11 Mar 2006 12:11:11 +0000
Subject: [PEPr] Changes in proposal for Gtk2 Components::Gtk2_InputDialog
References: 1  Groups: php.pear.dev 
Request: Send a blank email to pear-dev+get-41752@lists.php.net to get a copy of this message
Christian Weiske (http://pear.php.net/user/cweiske) has edited the proposal for Gtk2 Components::Gtk2_InputDialog. Change comment: - Changed name to Gtk2_EntryDialog - PEAR compatible camelCase method aliases - get() returns false if the user cancelled Please review the proposal: http://pear.php.net/pepr/pepr-proposal-show.php?id=366 -- Sent by PEPr, the automatic proposal system at http://pear.php.net

« previous php.pear.dev (#41752) next »