Re: cvs: php4 /pear/Date Calc.php Calendar.php
| From: | Monte Ohrt | Date: | Sat, 14 Oct 2000 21:12:24 +0000 |
| Subject: | Re: cvs: php4 /pear/Date Calc.php Calendar.php | ||
| References: | 1 2 | Groups: | php.pear |
| Request: | Send a blank email to php-pear+get-373@lists.php.net to get a copy of this message | ||
Hi Chuck,
This can be done.. although how important is it? Is this a rigid PEAR
code style that should be followed? My personal preference is to use
last_day_of_month instead of lastDayOfMonth, it just easier to read when
the words aren't all run together.
Others thoughts?
Monte
Chuck Hagenbuch wrote:
>
> Quoting Monte Ohrt <monte@ispi.net>:
>
> > Log:
> > renamed to Calc.php, fixed small bug in end_of_prev_month()
>
> While you're at it, can you fix the method naming issue? (ie, use studlycaps -
> endOfPrevMonth() - instead of underscores)
>
> -chuck
>
> --
> Charles Hagenbuch, <chuck@horde.org>
> must... find... acorns... *thud*
--
Monte Ohrt <monte@ispi.net>
http://www.ispi.net/