php4 /pear/Date Calc.php Calendar.php
| From: | Mika Tuupola | Date: | Thu, 01 Jan 1970 00:00:00 +0000 |
| Subject: | php4 /pear/Date Calc.php Calendar.php | ||
| References: | 1 | Groups: | php.pear |
| Request: | Send a blank email to php-pear+get-387@lists.php.net to get a copy of this message | ||
On Mon, 16 Oct 2000, Monte Ohrt wrote:
> Here is a direct comparison of the current function name style vs. the
> studlyCaps style. I personally think its a bit more difficult to read,
> especially with cases like N_weekday_of_month (NWeekdayOfMonth), but I
> also agree with consistancy. Anyways, I'd like to hear your comments
> after comparing these:
Personally I would still vote for the studlyCaps. However
looking at the source of Payment_Verisign reveals it is
not studlyCaps either. Whatever people will choose to use
personally I think consistency is the most important
thing.
--
Mika Tuupola http://www.appelsiini.net/~tuupola/