RE: [PHP4BETA] New function chrcount (diff attached)

From: Date: Mon, 24 Apr 2000 20:20:17 +0000
Subject: RE: [PHP4BETA] New function chrcount (diff attached)
References: 1  Groups: php.version4 
Request: Send a blank email to php-version4+get-13994@lists.php.net to get a copy of this message
> I don't like the idea of having two such different functions > having almost > the same name (I think the original count_chars() doesn't have the right > name but it's too late to change it now). It will be very confusing. I > would go either for char_count() or see if someone else can come > up with a > better name which doesn't resemble any existing functions. > str_chr_frequency() or str_chr_freq() ? __________________________________________________________________ Colin Viebrock easyDNS Technologies control your domain http://www.easyDNS.com

« previous php.version4 (#13994) next »