Bug #17824: server stop responding after using phpMyAdmin
| From: | cedric dot caron at urbanet dot ch | Date: | Wed, 19 Jun 2002 01:00:33 +0000 |
| Subject: | Bug #17824: server stop responding after using phpMyAdmin | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-11315@lists.php.net to get a copy of this message | ||
From: cedric.caron@urbanet.ch
Operating system: Windows 2000
PHP version: 4.2.1
PHP Bug Type: MySQL related
Bug description: server stop responding after using phpMyAdmin
When using phpMyAdmin on my server (W2K SP 2, PHP 4.2.1, phpMyAdmin 2.2.6,
MySQL 3.23.49) configured in a virtual server an other virtual server
using a home made aplication start returning an internal error (error 500)
(sometims the phpMyAdmin virtual server return the same error) the only
solution to fix this is to restart the iis server
--
Edit bug report at http://bugs.php.net/?id=17824&edit=1
--
Fixed in CVS: http://bugs.php.net/fix.php?id=17824&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=17824&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=17824&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=17824&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=17824&r=support
Expected behavior: http://bugs.php.net/fix.php?id=17824&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=17824&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=17824&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=17824&r=globals