#17824 [Fbk->NoF]: server stop responding after using phpMyAdmin
| From: | sniper@php.net | Date: | Wed, 11 Sep 2002 16:21:37 +0000 |
| Subject: | #17824 [Fbk->NoF]: server stop responding after using phpMyAdmin | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-19118@lists.php.net to get a copy of this message | ||
ID: 17824
Updated by: sniper@php.net
Reported By: cedric.caron@urbanet.ch
-Status: Feedback
+Status: No Feedback
Bug Type: IIS related
Operating System: Windows 2000
PHP Version: 4.2.1
New Comment:
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.
Previous Comments:
------------------------------------------------------------------------
[2002-06-19 05:18:40] jan@php.net
can you reproduce this with a small self-contained script?
------------------------------------------------------------------------
[2002-06-19 04:45:38] cedric.caron@urbanet.ch
if with a php script (in this case phpMyAdmin) I can stop php for
working properly in an other virutal server this is a major security
bug in PHP.
------------------------------------------------------------------------
[2002-06-19 04:05:40] jan@php.net
sorry, I didn't mean to bogusify this one. my browser seems messy.
reopening.
------------------------------------------------------------------------
[2002-06-19 04:01:12] jan@php.net
Sorry, but the bug system is not the appropriate forum for asking
support questions. Your problem does not imply a bug in PHP itself.
For a list of more appropriate places to ask for help using PHP,
please visit http://www.php.net/support.php
Thank you for your interest in PHP.
------------------------------------------------------------------------
[2002-06-18 21:00:32] cedric.caron@urbanet.ch
When using phpMyAdmin on my server (W2K SP 2, PHP 4.2.1, phpMyAdmin
2.2.6, MySQL 3.23.49) configured in a virtual server an other virtual
server using a home made aplication start returning an internal error
(error 500) (sometims the phpMyAdmin virtual server return the same
error) the only solution to fix this is to restart the iis server
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=17824&edit=1