Bug #18278: Installation Problem
| From: | lcastro at aduana dot gov dot bo | Date: | Thu, 11 Jul 2002 14:15:25 +0000 |
| Subject: | Bug #18278: Installation Problem | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-13852@lists.php.net to get a copy of this message | ||
From: lcastro@aduana.gov.bo
Operating system: unixware 7.0.1
PHP version: 4CVS-2002-07-11
PHP Bug Type: OCI8 related
Bug description: Installation Problem
The installation appears OK, I don't have error report, but
when I restart the apache server and it begins loading
says :
Syntax error on line 238 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server: dynamic
linker: /u
sr/local/apache/bin/httpd: relocation error: symbol not found: skgfcfi
./apachectl restart: httpd could not be started
My LD_LIBRARY_PATH (root and oracle user) env var is set correctly. I
built PHP4 whit --with-oci8 and --with-apxs.
Any help of you will be appreciated.
Thanks a lot
Luis , bye ...
P.D. PHP Version is 4.0.4
--
Edit bug report at http://bugs.php.net/?id=18278&edit=1
--
Fixed in CVS: http://bugs.php.net/fix.php?id=18278&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=18278&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=18278&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=18278&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=18278&r=support
Expected behavior: http://bugs.php.net/fix.php?id=18278&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=18278&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=18278&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=18278&r=globals