Bug #18278 Updated: Installation Problem

From: Date: Thu, 11 Jul 2002 14:17:50 +0000
Subject: Bug #18278 Updated: Installation Problem
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-13853@lists.php.net to get a copy of this message
ID: 18278 Updated by: mfischer@php.net Reported By: lcastro@aduana.gov.bo -Status: Open +Status: Feedback Bug Type: OCI8 related Operating System: unixware 7.0.1 -PHP Version: 4CVS-2002-07-11 +PHP Version: 4.0.4 (too old) New Comment: Please try a recent snapshot from http://snaps.php.net/php4-latest.tar.gz Previous Comments: ------------------------------------------------------------------------ [2002-07-11 10:15:25] lcastro@aduana.gov.bo The installation appears OK, I don't have error report, but when I restart the apache server and it begins loading says : Syntax error on line 238 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: dynamic linker: /u sr/local/apache/bin/httpd: relocation error: symbol not found: skgfcfi ./apachectl restart: httpd could not be started My LD_LIBRARY_PATH (root and oracle user) env var is set correctly. I built PHP4 whit --with-oci8 and --with-apxs. Any help of you will be appreciated. Thanks a lot Luis , bye ... P.D. PHP Version is 4.0.4 ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=18278&edit=1

« previous php.bugs (#13853) next »