ID: 18278
Updated by: cynic@php.net
Reported By: lcastro@aduana.gov.bo
Status: Feedback
Bug Type: Oracle related
Operating System: unixware 7.0.1
PHP Version: 4.0.4 (too old)
New Comment:
I can d/l it w/o any problems.
roman@freepuppy ~ > wget -S http://snaps.php.net/php4-latest.tar.gz
130:0
--20:44:04-- http://snaps.php.net/php4-latest.tar.gz
=> `php4-latest.tar.gz'
Connecting to 188.50.50.200:3128... connected.
Proxy request sent, awaiting response...
1 HTTP/1.0 200 OK
2 Date: Thu, 11 Jul 2002 18:44:04 GMT
3 Server: Apache/1.3.26 (Unix)
4 Last-Modified: Thu, 11 Jul 2002 16:00:53 GMT
5 ETag: "2000d-3f9ac9-3d2dabb5"
6 Accept-Ranges: bytes
7 Content-Length: 4168393
8 Content-Type: application/x-tar
9 Content-Encoding: x-gzip
10 Age: 2
11 X-Cache: MISS from ns.bellavista.cz
12 Proxy-Connection: close
3% [> ] 135,786 5.43K/s ETA 12:05
Previous Comments:
------------------------------------------------------------------------
[2002-07-11 14:29:12] sniper@php.net
http://snaps.php.net/php4-latest.tar.gz
snaps.php.net seems to be a bit slow today..
------------------------------------------------------------------------
[2002-07-11 14:26:37] lcastro@aduana.gov.bo
Please help me. I can't download ph4.latest.tar.gz.
------------------------------------------------------------------------
[2002-07-11 11:52:26] cynic@php.net
try the *snapshot* as suggested by mfischer, not the 4.2.1 release
------------------------------------------------------------------------
[2002-07-11 11:45:27] lcastro@aduana.gov.bo
Again the installation appears OK, I don't have error report, but
when I restart the apache server and it begins loading
says :
Syntax error on line 238 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server: dynamic
linker: /u
sr/local/apache/bin/httpd: relocation error: symbol not found: finite
./apachectl start: httpd could not be started
My LD_LIBRARY_PATH (root and oracle user) env var is set correctly.
This time I
built PHP4 whit --with-oracle and --with-apxs because --with-oci8
doesn't work.
Any help of you will be appreciated.
Thanks a lot
Luis , bye ...
Version: PHP 4.2.1 and Apache 1.3.14
------------------------------------------------------------------------
[2002-07-11 10:17:49] mfischer@php.net
Please try a recent snapshot from
http://snaps.php.net/php4-latest.tar.gz
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/18278--
Edit this bug report at http://bugs.php.net/?id=18278&edit=1