Bug #18278 Updated: Installation Problem
| From: | sniper@php.net | Date: | Thu, 11 Jul 2002 18:29:12 +0000 |
| Subject: | Bug #18278 Updated: Installation Problem | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-13870@lists.php.net to get a copy of this message | ||
ID: 18278
Updated by: sniper@php.net
Reported By: lcastro@aduana.gov.bo
-Status: Open
+Status: Feedback
Bug Type: Oracle related
Operating System: unixware 7.0.1
PHP Version: 4.0.4 (too old)
New Comment:
http://snaps.php.net/php4-latest.tar.gz
snaps.php.net seems to be a bit slow today..
Previous Comments:
------------------------------------------------------------------------
[2002-07-11 14:26:37] lcastro@aduana.gov.bo
Please help me. I can't download ph4.latest.tar.gz.
------------------------------------------------------------------------
[2002-07-11 11:52:26] cynic@php.net
try the *snapshot* as suggested by mfischer, not the 4.2.1 release
------------------------------------------------------------------------
[2002-07-11 11:45:27] lcastro@aduana.gov.bo
Again the installation appears OK, I don't have error report, but
when I restart the apache server and it begins loading
says :
Syntax error on line 238 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server: dynamic
linker: /u
sr/local/apache/bin/httpd: relocation error: symbol not found: finite
./apachectl start: httpd could not be started
My LD_LIBRARY_PATH (root and oracle user) env var is set correctly.
This time I
built PHP4 whit --with-oracle and --with-apxs because --with-oci8
doesn't work.
Any help of you will be appreciated.
Thanks a lot
Luis , bye ...
Version: PHP 4.2.1 and Apache 1.3.14
------------------------------------------------------------------------
[2002-07-11 10:17:49] mfischer@php.net
Please try a recent snapshot from
http://snaps.php.net/php4-latest.tar.gz
------------------------------------------------------------------------
[2002-07-11 10:15:25] lcastro@aduana.gov.bo
The installation appears OK, I don't have error report, but
when I restart the apache server and it begins loading
says :
Syntax error on line 238 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server: dynamic
linker: /u
sr/local/apache/bin/httpd: relocation error: symbol not found: skgfcfi
./apachectl restart: httpd could not be started
My LD_LIBRARY_PATH (root and oracle user) env var is set correctly. I
built PHP4 whit --with-oci8 and --with-apxs.
Any help of you will be appreciated.
Thanks a lot
Luis , bye ...
P.D. PHP Version is 4.0.4
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=18278&edit=1