#50205 [Fbk->Bgs]: Can't start Apache 2.2.14 with PHP 5.2.11
ID: 50205
Updated by: pajoye@php.net
Reported By: vladmu at mail dot ru
-Status: Feedback
+Status: Bogus
Bug Type: Apache2 related
Operating System: win32 only - Windows XP
PHP Version: 5.2.11
New Comment:
Configuration error, ask on php-setup for support.
Previous Comments:
------------------------------------------------------------------------
[2009-11-18 14:23:53] jani@php.net
Please try using this snapshot:
http://snaps.php.net/php5.2-latest.tar.gz
For Windows:
http://windows.php.net/snapshots/
..and remove ALL old dlls and stuff before you do this..
------------------------------------------------------------------------
[2009-11-17 17:22:35] vladmu at mail dot ru
Description:
------------
There is a error from windows event viewer:
Faulting application httpd.exe, version 2.2.14.0, faulting module
php5ts.dll, version 5.2.11.11, fault address 0x000f330d.
Steps to reproduce:
1. Install Apache 2.2.14
2. Stop Apache 2.2 service
3. Install PHP 5.2.11 and select web server Apache 2.2 with defining
config path
4. Run Apache 2.2 service
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=50205&edit=1
Thread (9 messages)