#50205 [Bgs]: Can't start Apache 2.2.14 with PHP 5.2.11
| From: | vladmu at mail dot ru | Date: | Fri, 20 Nov 2009 19:31:27 +0000 |
| Subject: | #50205 [Bgs]: Can't start Apache 2.2.14 with PHP 5.2.11 | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-144882@lists.php.net to get a copy of this message | ||
ID: 50205
User updated by: vladmu at mail dot ru
Reported By: vladmu at mail dot ru
Status: Bogus
Bug Type: Apache2 related
Operating System: win32 only - Windows XP
PHP Version: 5.2.11
New Comment:
I don't know this is the configuration error or something else but:
1. I have tried to install a snapshot and there is an equal bug.
2. I have tried to install an Apache 2.2.14 + PHP 5.2.10 and no any
errors have occured, and the same was with the Apache 2.2.14 + PHP
5.3.0
Therefore no bogus bug here, but really something wrong with your
5.2.11 libraries for WIndows. Please try to reproduce by yourself at
first before change the bug status to bogus.
Previous Comments:
------------------------------------------------------------------------
[2009-11-20 10:28:09] pajoye@php.net
Configuration error, ask on php-setup for support.
------------------------------------------------------------------------
[2009-11-18 14:23:53] jani@php.net
Please try using this snapshot:
http://snaps.php.net/php5.2-latest.tar.gz
For Windows:
http://windows.php.net/snapshots/
..and remove ALL old dlls and stuff before you do this..
------------------------------------------------------------------------
[2009-11-17 17:22:35] vladmu at mail dot ru
Description:
------------
There is a error from windows event viewer:
Faulting application httpd.exe, version 2.2.14.0, faulting module
php5ts.dll, version 5.2.11.11, fault address 0x000f330d.
Steps to reproduce:
1. Install Apache 2.2.14
2. Stop Apache 2.2 service
3. Install PHP 5.2.11 and select web server Apache 2.2 with defining
config path
4. Run Apache 2.2 service
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=50205&edit=1