#50270 [NEW]: ldap_start_tls problem
| From: | jcarlos at dsi dot uclm dot es | Date: | Mon, 23 Nov 2009 11:27:21 +0000 |
| Subject: | #50270 [NEW]: ldap_start_tls problem | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-144953@lists.php.net to get a copy of this message | ||
From: jcarlos at dsi dot uclm dot es
Operating system: windows
PHP version: 5.3.1
PHP Bug Type: LDAP related
Bug description: ldap_start_tls problem
Description:
------------
My configuration (works perfect):
Apache/2.2.11 (Win32) mod_ssl/2.2.11 OpenSSL/0.9.8i PHP/5.2.11
When i upgrade to:
Apache/2.2.11 (Win32) mod_ssl/2.2.11 OpenSSL/0.9.8i PHP/5.3.1
ldap_start_tls problem
Reproduce code:
---------------
Warning: ldap_start_tls() [function.ldap-start-tls]: Unable to start TLS:
Connect error in
--
Edit bug report at http://bugs.php.net/?id=50270&edit=1
--
Try a snapshot (PHP 5.2): http://bugs.php.net/fix.php?id=50270&r=trysnapshot52
Try a snapshot (PHP 5.3): http://bugs.php.net/fix.php?id=50270&r=trysnapshot53
Try a snapshot (PHP 6.0): http://bugs.php.net/fix.php?id=50270&r=trysnapshot60
Fixed in SVN: http://bugs.php.net/fix.php?id=50270&r=fixed
Fixed in SVN and need be documented: http://bugs.php.net/fix.php?id=50270&r=needdocs
Fixed in release: http://bugs.php.net/fix.php?id=50270&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=50270&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=50270&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=50270&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=50270&r=support
Expected behavior: http://bugs.php.net/fix.php?id=50270&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=50270&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=50270&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=50270&r=globals
PHP 4 support discontinued: http://bugs.php.net/fix.php?id=50270&r=php4
Daylight Savings: http://bugs.php.net/fix.php?id=50270&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=50270&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=50270&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=50270&r=float
No Zend Extensions: http://bugs.php.net/fix.php?id=50270&r=nozend
MySQL Configuration Error: http://bugs.php.net/fix.php?id=50270&r=mysqlcfg