Bug #52652 [NEW]: While Enabling the LDAP Module Error
| From: | kansb4u at gmail dot com | Date: | Fri, 20 Aug 2010 07:53:12 +0000 |
| Subject: | Bug #52652 [NEW]: While Enabling the LDAP Module Error | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-153634@lists.php.net to get a copy of this message | ||
From:
Operating system: Window
PHP version: 5.3.3
Package: LDAP related
Bug Type: Bug
Bug description:While Enabling the LDAP Module Error
Description:
------------
if i enable the php_ldap extension, iis 7 throws the error
C:\php\php-cgi.exe - The FastCGI process exited unexpectedly
--
Edit bug report at http://bugs.php.net/bug.php?id=52652&edit=1
--
Try a snapshot (PHP 5.2): http://bugs.php.net/fix.php?id=52652&r=trysnapshot52
Try a snapshot (PHP 5.3): http://bugs.php.net/fix.php?id=52652&r=trysnapshot53
Try a snapshot (trunk): http://bugs.php.net/fix.php?id=52652&r=trysnapshottrunk
Fixed in SVN: http://bugs.php.net/fix.php?id=52652&r=fixed
Fixed in SVN and need be documented: http://bugs.php.net/fix.php?id=52652&r=needdocs
Fixed in release: http://bugs.php.net/fix.php?id=52652&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=52652&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=52652&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=52652&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=52652&r=support
Expected behavior: http://bugs.php.net/fix.php?id=52652&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=52652&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=52652&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=52652&r=globals
PHP 4 support discontinued: http://bugs.php.net/fix.php?id=52652&r=php4
Daylight Savings: http://bugs.php.net/fix.php?id=52652&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=52652&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=52652&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=52652&r=float
No Zend Extensions: http://bugs.php.net/fix.php?id=52652&r=nozend
MySQL Configuration Error: http://bugs.php.net/fix.php?id=52652&r=mysqlcfg