#20476 [NEW]: Apache cannot load libphp4.so into server. Undefined symbol IS_SLASH_P

From: Date: Mon, 18 Nov 2002 09:01:05 +0000
Subject: #20476 [NEW]: Apache cannot load libphp4.so into server. Undefined symbol IS_SLASH_P
Groups: php.bugs 
Request: Send a blank email to php-bugs+get-25165@lists.php.net to get a copy of this message
From: dks@wl.dn.ua Operating system: ASPLinux 7.2 PHP version: 4.2.3 PHP Bug Type: Apache related Bug description: Apache cannot load libphp4.so into server. Undefined symbol IS_SLASH_P I made dso module for apache 1.3.26. And when apache starting this error appears: [root@www root]# service httpd start Starting httpd: Syntax error on line 261 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/libphp4.so into server: /etc/httpd/modules/libphp4.so: undefined symbol: IS_SLASH_P [ FAILED ] But binary file php works correctly. -- Edit bug report at http://bugs.php.net/?id=20476&edit=1 -- Try a CVS snapshot: http://bugs.php.net/fix.php?id=20476&r=trysnapshot Fixed in CVS: http://bugs.php.net/fix.php?id=20476&r=fixedcvs Fixed in release: http://bugs.php.net/fix.php?id=20476&r=alreadyfixed Need backtrace: http://bugs.php.net/fix.php?id=20476&r=needtrace Try newer version: http://bugs.php.net/fix.php?id=20476&r=oldversion Not developer issue: http://bugs.php.net/fix.php?id=20476&r=support Expected behavior: http://bugs.php.net/fix.php?id=20476&r=notwrong Not enough info: http://bugs.php.net/fix.php?id=20476&r=notenoughinfo Submitted twice: http://bugs.php.net/fix.php?id=20476&r=submittedtwice register_globals: http://bugs.php.net/fix.php?id=20476&r=globals PHP 3 support discontinued: http://bugs.php.net/fix.php?id=20476&r=php3 Daylight Savings: http://bugs.php.net/fix.php?id=20476&r=dst IIS Stability: http://bugs.php.net/fix.php?id=20476&r=isapi

« previous php.bugs (#25165) next »