#20476 [Opn->Fbk]: Apache cannot load libphp4.so into server. Undefined symbol IS_SLASH_P
| From: | derick@php.net | Date: | Mon, 18 Nov 2002 09:12:28 +0000 |
| Subject: | #20476 [Opn->Fbk]: Apache cannot load libphp4.so into server. Undefined symbol IS_SLASH_P | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-25167@lists.php.net to get a copy of this message | ||
ID: 20476
Updated by: derick@php.net
Reported By: dks@wl.dn.ua
-Status: Open
+Status: Feedback
Bug Type: Apache related
Operating System: ASPLinux 7.2
PHP Version: 4.2.3
New Comment:
Please try using this CVS snapshot:
http://snaps.php.net/php4-latest.tar.gz
For Windows:
http://snaps.php.net/win32/php4-win32-latest.zip
Previous Comments:
------------------------------------------------------------------------
[2002-11-18 03:01:05] dks@wl.dn.ua
I made dso module for apache 1.3.26.
And when apache starting this error appears:
[root@www root]# service httpd start
Starting httpd: Syntax error on line 261 of
/etc/httpd/conf/httpd.conf:
Cannot load /etc/httpd/modules/libphp4.so into server:
/etc/httpd/modules/libphp4.so: undefined symbol: IS_SLASH_P
[ FAILED ]
But binary file php works correctly.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=20476&edit=1