#26161 [NEW]: apache2 "can not" load libphp4.so
From: artistoex at yahoo dot com
Operating system: Debian/unstable
PHP version: 4.3.3
PHP Bug Type: Apache2 related
Bug description: apache2 "can not" load libphp4.so
Description:
------------
- i compiled php:
./configure --with-apxs2=/usr/bin/apxs2 --with-mysql
- apache2 says he could not load libphp4.so into server:
Syntax error on line 390 of /etc/apache2/apache2.conf:
Cannot load /usr/lib/apache2/modules/libphp4.so into server:
/usr/lib/apache2/modules/libphp4.so: undefined symbol: core_globals_id
- i am using latest versions of both apache2 and php and the bug still
exists (so is it a php or actually an apache2 bug???)
--
Edit bug report at http://bugs.php.net/?id=26161&edit=1
--
Try a CVS snapshot (php4): http://bugs.php.net/fix.php?id=26161&r=trysnapshot4
Try a CVS snapshot (php5): http://bugs.php.net/fix.php?id=26161&r=trysnapshot5
Fixed in CVS: http://bugs.php.net/fix.php?id=26161&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=26161&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=26161&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=26161&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=26161&r=support
Expected behavior: http://bugs.php.net/fix.php?id=26161&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=26161&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=26161&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=26161&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=26161&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=26161&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=26161&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=26161&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=26161&r=float
Thread (5 messages)
- artistoex at yahoo dot com