#26161 [Opn->Bgs]: apache2 "can not" load libphp4.so
| From: | sniper@php.net | Date: | Mon, 17 Nov 2003 23:10:08 +0000 |
| Subject: | #26161 [Opn->Bgs]: apache2 "can not" load libphp4.so | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-50521@lists.php.net to get a copy of this message | ||
ID: 26161
Updated by: sniper@php.net
Reported By: artistoex at yahoo dot com
-Status: Open
+Status: Bogus
Bug Type: Apache2 related
Operating System: Debian/unstable
PHP Version: 4.3.3
New Comment:
Then install PHP also from such a package.
Previous Comments:
------------------------------------------------------------------------
[2003-11-11 19:09:00] artistoex at yahoo dot com
As I haven't compiled apache on my own I don't know that.
Is there any way to determine that? I installed the apache package
which is brought with Debian/unstable.
------------------------------------------------------------------------
[2003-11-10 20:09:58] iliaa@php.net
Did you compile Apache 2 for thread or fork based model?
------------------------------------------------------------------------
[2003-11-07 03:58:43] artistoex at yahoo dot com
Description:
------------
- i compiled php:
./configure --with-apxs2=/usr/bin/apxs2 --with-mysql
- apache2 says he could not load libphp4.so into server:
Syntax error on line 390 of /etc/apache2/apache2.conf:
Cannot load /usr/lib/apache2/modules/libphp4.so into server:
/usr/lib/apache2/modules/libphp4.so: undefined symbol: core_globals_id
- i am using latest versions of both apache2 and php and the bug still
exists (so is it a php or actually an apache2 bug???)
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=26161&edit=1