#26161 [Opn->Fbk]: apache2 "can not" load libphp4.so

From: Date: Tue, 11 Nov 2003 01:09:59 +0000
Subject: #26161 [Opn->Fbk]: apache2 "can not" load libphp4.so
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-50210@lists.php.net to get a copy of this message
ID: 26161 Updated by: iliaa@php.net Reported By: artistoex at yahoo dot com -Status: Open +Status: Feedback Bug Type: Apache2 related Operating System: Debian/unstable PHP Version: 4.3.3 New Comment: Did you compile Apache 2 for thread or fork based model? Previous Comments: ------------------------------------------------------------------------ [2003-11-07 03:58:43] artistoex at yahoo dot com Description: ------------ - i compiled php: ./configure --with-apxs2=/usr/bin/apxs2 --with-mysql - apache2 says he could not load libphp4.so into server: Syntax error on line 390 of /etc/apache2/apache2.conf: Cannot load /usr/lib/apache2/modules/libphp4.so into server: /usr/lib/apache2/modules/libphp4.so: undefined symbol: core_globals_id - i am using latest versions of both apache2 and php and the bug still exists (so is it a php or actually an apache2 bug???) ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=26161&edit=1

« previous php.bugs (#50210) next »