Re: MySQL problem on Yellow Dog Linux

From: Date: Sat, 08 Jun 2002 17:28:39 +0000
Subject: Re: MySQL problem on Yellow Dog Linux
References: 1  Groups: php.db 
Request: Send a blank email to php-db+get-19696@lists.php.net to get a copy of this message
On 6/8/02 12:07 PM, "Jason Wong" <phplist@gremlins.com.hk> wrote: > On Saturday 08 June 2002 23:20, Garrett Nelson wrote: >> I have both the lines in httpd.conf. As I said, PHP is working fine, it's >> just an issue with MySQL support I believe. > > Sorry my mistake. Check in php.ini for this line: > > extension=mysql.so Well, we're getting closer now, maybe. I added the line extension=mysql.so, and I still get the same error when trying to run the web-based PHP apps, but in the command line when I type "php" I get back, PHP Warning: Unable to load dynamic library './mysql.so' - ./mysql.so: cannot open shared object file: No such file or directory in Unknown on line 0 Does that help at all in identifying what may be wrong? --

« previous php.db (#19696) next »