Re: MySQL problem on Yellow Dog Linux

From: Date: Sat, 08 Jun 2002 17:46:46 +0000
Subject: Re: MySQL problem on Yellow Dog Linux
References: 1  Groups: php.db 
Request: Send a blank email to php-db+get-19697@lists.php.net to get a copy of this message
On Sunday 09 June 2002 01:28, Garrett Nelson wrote: > > Well, we're getting closer now, maybe. I added the line extension=mysql.so, > and I still get the same error when trying to run the web-based PHP apps, > but in the command line when I type "php" I get back, > > PHP Warning: Unable to load dynamic library './mysql.so' - ./mysql.so: > cannot open shared object file: No such file or directory in Unknown on > line 0 > > Does that help at all in identifying what may be wrong? In php.ini check/add the line extension_dir = /path/to/directory/containing-mysql.so -- Jason Wong -> Gremlins Associates -> www.gremlins.com.hk Open Source Software Systems Integrators * Web Design & Hosting * Internet & Intranet Applications Development * /* Euch ist becannt, was wir beduerfen; Wir wollen stark Getraenke schluerfen. -- Goethe, "Faust" */

« previous php.db (#19697) next »