Re: Re: The new $_GET/POST/ENV (was: Re: [PHP-CVS] cvs: php4 / NEWS...)

From: Date: Wed, 08 Aug 2001 19:14:24 +0000
Subject: Re: Re: The new $_GET/POST/ENV (was: Re: [PHP-CVS] cvs: php4 / NEWS...)
References: 1 2 3 4  Groups: php.dev 
Request: Send a blank email to php-dev+get-62614@lists.php.net to get a copy of this message
On Wed, 08 Aug 2001, Thies C. Arntzen wrote: > On Wed, Aug 08, 2001 at 09:20:55PM +0300, Zeev Suraski wrote: > > My top of the list is: > > > > $_REQUEST > > $_REQ would be even nicer - and less to type without hiding > the meaning. The "Perl meter" is registering non-zero reading here. > evil might cause some moral/religious problems for some ppls, > i don't think anything in PHP should be called like that. you mean like easter_date()? -Andrei 'Any given program, when running correctly, is obsolete.' - First Law of Computer Programming

« previous php.dev (#62614) next »