Bug #14587: Can't start Apache

From: Date: Tue, 18 Dec 2001 18:36:31 +0000
Subject: Bug #14587: Can't start Apache
Groups: php.dev 
Request: Send a blank email to php-dev+get-74292@lists.php.net to get a copy of this message
From: bs@cpfs.mpg.de Operating system: Tru64 UNIX V4.0F Patchkit 6 PHP version: 4.1.0 PHP Bug Type: Apache related Bug description: Can't start Apache Upon trying to start Apache, I get the error message Syntax error on line 205 of /usr/local/apache/pro/conf/httpd.conf: Cannot load /usr/local/apache/pro/libexec/libphp4.so into server: dlopen: cannot load /usr/local/apache/pro/libexec/libphp4.so and Apache refuses to start. This does not happen with libphp4.so Version 4.0.6. For PHP, I used ./configure --prefix=/usr/local/php/pro --with-mysql --with-apxs=/usr/local/apache/pro/bin/apxs Apache version: 1.3.22 -- Edit bug report at: http://bugs.php.net/?id=14587&edit=1

« previous php.dev (#74292) next »