Bug #14587 Updated: Can't start Apache

From: Date: Tue, 18 Dec 2001 18:45:05 +0000
Subject: Bug #14587 Updated: Can't start Apache
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-74297@lists.php.net to get a copy of this message
ID: 14587 Updated by: derick Reported By: bs@cpfs.mpg.de Old Status: Open Status: Feedback Bug Type: Apache related Operating System: Tru64 UNIX V4.0F Patchkit 6 PHP Version: 4.1.0 New Comment: Does it say on which symbol it fails (ie. uncompress). If it's uncompress, add --with-zlib to configure. regards, Derick Previous Comments: ------------------------------------------------------------------------ [2001-12-18 13:36:31] bs@cpfs.mpg.de Upon trying to start Apache, I get the error message Syntax error on line 205 of /usr/local/apache/pro/conf/httpd.conf: Cannot load /usr/local/apache/pro/libexec/libphp4.so into server: dlopen: cannot load /usr/local/apache/pro/libexec/libphp4.so and Apache refuses to start. This does not happen with libphp4.so Version 4.0.6. For PHP, I used ./configure --prefix=/usr/local/php/pro --with-mysql --with-apxs=/usr/local/apache/pro/bin/apxs Apache version: 1.3.22 ------------------------------------------------------------------------ Edit this bug report at http://bugs.php.net/?id=14587&edit=1

« previous php.dev (#74297) next »