Re: cvs: php4 /ext/session mod_mm.c

From: Date: Wed, 06 Mar 2002 07:34:03 +0000
Subject: Re: cvs: php4 /ext/session mod_mm.c
References: 1 2  Groups: php.dev 
Request: Send a blank email to php-dev+get-80776@lists.php.net to get a copy of this message
derick@php.net wrote:
Hello, On Wed, 6 Mar 2002, Yasuo Ohgaki wrote:
yohgaki Wed Mar 6 01:29:43 2002 EDT
 Modified files:                 /php4/ext/session	mod_mm.c  Log:
Make php start even with wrong save_path.
It's rather see it fail here, that way it is very obvious to the user that something is not correct. The way you do not now will make sessions not work, and there is not a very obvious reason why not.
Web server will stop with "Failed to start mm session" at start up. (I don't recall exact message) It's obvious error, so I set to stop in first place. I found it's very annoying if user has to set invalid save_path for some reason. -- Yasuo Ohgaki

« previous php.dev (#80776) next »