Re: Re: cvs: php4 /ext/session mod_mm.c
| From: | Yasuo Ohgaki | Date: | Wed, 06 Mar 2002 08:49:47 +0000 |
| Subject: | Re: Re: cvs: php4 /ext/session mod_mm.c | ||
| References: | 1 2 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-80781@lists.php.net to get a copy of this message | ||
Derick Rethans wrote:
On Wed, 6 Mar 2002, Yasuo Ohgaki wrote:Or we can use static base path for mm files so that it may not fail due to save_path. -- Yasuo Ohgakiderick@php.net wrote:Let it fail! Better have it fail at start up then ignoring a problem. Please revert this.Hello, On Wed, 6 Mar 2002, Yasuo Ohgaki wrote:Web server will stop with "Failed to start mm session" at start up. (I don't recall exact message)yohgaki Wed Mar 6 01:29:43 2002 EDTIt's rather see it fail here, that way it is very obvious to the user that something is not correct. The way you do not now will make sessions not work, and there is not a very obvious reason why not.Modified files: /php4/ext/session mod_mm.c Log:Make php start even with wrong save_path.