Re: Re: cvs: php4 /ext/session mod_mm.c
| From: | Derick Rethans | Date: | Wed, 06 Mar 2002 08:23:51 +0000 |
| Subject: | Re: Re: cvs: php4 /ext/session mod_mm.c | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-80777@lists.php.net to get a copy of this message | ||
On Wed, 6 Mar 2002, Yasuo Ohgaki wrote:
> derick@php.net wrote:
> > Hello,
> >
> > On Wed, 6 Mar 2002, Yasuo Ohgaki wrote:
> >
> >
> >>yohgaki Wed Mar 6 01:29:43 2002 EDT
> >>
> >> Modified files:
> >> /php4/ext/session mod_mm.c
> >> Log:
> >> Make php start even with wrong save_path.
> >>
> >
> > It's rather see it fail here, that way it is very obvious to the user that
> > something is not correct. The way you do not now will make sessions not
> > work, and there is not a very obvious reason why not.
> >
>
> Web server will stop with "Failed to start mm session" at start up.
> (I don't recall exact message)
Let it fail! Better have it fail at start up then ignoring a problem.
Please revert this.
Derick