Re: [PATCH] new idate() - sunrise() - sunset() functions
| From: | Maxim Maletsky | Date: | Thu, 06 Feb 2003 16:02:46 +0000 |
| Subject: | Re: [PATCH] new idate() - sunrise() - sunset() functions | ||
| References: | 1 2 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-94062@lists.php.net to get a copy of this message | ||
and
double' should be called float' for ptoto purposes.
--
Maxim Maletsky
maxim@php.net
"Andrey Hristov" <andrey@webgate.bg> wrote... :
> ----- Original Message -----
> From: "Moshe Doron" <mosdoron@netvision.net.il>
> To: <php-dev@lists.php.net>
> Sent: Thursday, February 06, 2003 5:02 PM
> Subject: Re: [PHP-DEV] [PATCH] new idate() - sunrise() - sunset() functions
>
>
> >
> > "Zeev Suraski" <zeev@zend.com> wrote in message
> news:5.1.0.14.2.20030206161428.050f11c0@localhost...
> > > At 13:36 06/02/2003, moshe doron wrote:
> > > > b. sunrise()
> > > > c. sunset()
> > >
> > > Hrm, what are these functions?
> >
> >
> > * {{{ proto mixed sunrise(mixed time[, double latitude][, double
> longitude][, double zenith,][ double gtm_offset][, int format])
> > Returns time of sunrise for a given day & location */
>
> shouldn't be gtm_offset -> gmt_offset
>
>
> Andrey
>
>
> --
> PHP Development Mailing List <http://www.php.net/>
> To unsubscribe, visit: http://www.php.net/unsub.php
>