Re: [PATCH] new idate() - sunrise() - sunset() functions

From: Date: Sat, 08 Feb 2003 04:30:46 +0000
Subject: Re: [PATCH] new idate() - sunrise() - sunset() functions
References: 1 2  Groups: php.dev 
Request: Send a blank email to php-dev+get-94102@lists.php.net to get a copy of this message
On Fri, 07 Feb 2003 14:48:50 +0200 Andi Gutmans <andi@zend.com> wrote: > At 02:37 PM 2/7/2003 +0200, moshe doron wrote: > >well, what about sun_set(), sun_rise()? me too :) We are not going to have the whole sun extension (which is what this naming convention suggests) :) If ever these two functions would get implemented (which I think is a good idea to have such algorithm) then they would be something like date_sunrise() and date_sunset(). Much more logic, no? +1 for date_sunrise() and date_sunset() -- Maxim Maletsky maxim@php.net > I hope you're kidding. > > Andi > > > -- > PHP Development Mailing List <http://www.php.net/> > To unsubscribe, visit: http://www.php.net/unsub.php >

« previous php.dev (#94102) next »