Bug #70059 [Com]: FPM does not accept '#' as comment anymore
| From: | parul806598 at gmail dot com | Date: | Mon, 22 Feb 2021 11:45:34 +0000 |
| Subject: | Bug #70059 [Com]: FPM does not accept '#' as comment anymore | ||
| References: | 1 | Groups: | php.doc.bugs |
| Request: | Send a blank email to doc-bugs+get-18583@lists.php.net to get a copy of this message | ||
Edit report at https://bugs.php.net/bug.php?id=70059&edit=1
ID: 70059
Comment by: parul806598 at gmail dot com
Reported by: mfischer@php.net
Summary: FPM does not accept '#' as comment anymore
Status: Not a bug
Type: Bug
Package: Documentation problem
Operating System: Ubuntu 14.04.2 LTS
PHP Version: 7.0.0beta1
Block user comment: N
Private report: N
New Comment:
Get sexy call girls and make your day with our escorts service.
http://www.callgirlsinkarolbagh.com/escortsinaerocity.php
http://www.callgirlsinkarolbagh.com/call-girls-in-karol-bagh.php
http://www.callgirlsinkarolbagh.com/vasantvihar.php
http://www.callgirlsinkarolbagh.com/uttamnagar.php
http://www.callgirlsinkarolbagh.com/southex.php
Previous Comments:
------------------------------------------------------------------------
[2015-07-13 10:06:51] mfischer@php.net
Thanks, must have slipped past me when I read it, awesome!
------------------------------------------------------------------------
[2015-07-13 07:19:35] laruence@php.net
actually, there is: https://github.com/php/php-src/blob/master/UPGRADING#L425
thanks
------------------------------------------------------------------------
[2015-07-13 06:10:40] mfischer@php.net
Description:
------------
I'm pretty sure this has changed, as I was running a 5.6 FPM installation with line comments
starting with '#' and they didn't work anymore:
[11-Jul-2015 19:30:05] ERROR: [/etc/php5/fpm/pool.d/app.conf:9] value is NULL for a
ZEND_INI_PARSER_ENTRY
[11-Jul-2015 19:30:05] ERROR: Unable to include /etc/php5/fpm/pool.d/app.conf from
/etc/php5/fpm/php-fpm.conf at line 9
[11-Jul-2015 19:30:05] ERROR: failed to load configuration file
'/etc/php5/fpm/php-fpm.conf'
[11-Jul-2015 19:30:05] ERROR: FPM initialization failed
Once I replaced the '#' with a ';' it worked
Maybe it's worth an entry in the Upgrading guide or similar.
------------------------------------------------------------------------
--
Edit this bug report at https://bugs.php.net/bug.php?id=70059&edit=1